Explorer
Explorer
Assist with selecting stock?
Please be advised that we do not hold a license to provide financial advice, stock picks, or trade recommendations. All content and tools provided are strictly for educational and analytical purposes.
To discover potential trading or investment opportunities on your own, you are welcome to utilize our Explorer tool to scan for instruments meeting your chosen market criteria.
You can learn more about how to configure and run scans in the Explorer by viewing our video demonstration: Explorer Scan Tutorial. If you need assistance creating filters, please submit a formula work request, and we can create them for you.
Please reach out if you have any questions regarding how to operate the system software.
How do I use the Explorer to scan for a specific date?
Open the Power Console
Select the Explorer tab
Place a check next to the exploration you wish to run.
Place a check next to the instrument list you wish to scan.
From the Data Loading” section, uncheck “Use current exchange date/time”.
In the “Exchange Date/time”, set the specific date to be scanned.
Select the “Start Exploration…” button to start the scan.
Note: Reset the “Data Loading” option to Load minimum records or Records to Load to avoid scanning a specific date when running additional scans.
How to view Exploration Reports?
MetaStock v16 --> Current
Starting with MetaStock version 16, you can now view multiple Exploration Reports at once. To view All Reports:
Open MetaStock
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right click on Explorations or All Explorations
Select View All Reports
Alternately, click the Report... button and choose View All Reports
To view All Favorites Reports:
Open MetaStock
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right click on Favorites
Select View All Favorites Reports
To view a Single Report
Open MetaStock
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right click on the desired Exploration that has a report available (designated by <R>) in the Explorations pane (top, left)
Select Report
To view reports for selected explorations
Open MetaStock
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Select explorations with desired reports
Click Report... button
Click View Report for Selected Explorations
How to save a custom list from an Exploration Report?
MetaStock v16 --> Current
After the Exploration has completed and you are looking at the report, you can add some or all of the tickers to a custom list.
To save all tickers:
Select the desired tab from which to save the tickers (Results or Rejects)
Click the Save List button
Select an existing list or click Create New to make a new list
Click OK to create the list
To save some tickers:
Select the desired tab from which to save the tickers (Results or Rejects)
Select the desired ticker(s), using Shift or Ctrl to select multiple tickers
Right click on one of the tickers
Select Add to Custom List
Select an existing list or click Create New to make a new list
Click OK to create the list
How to remove multiple Explorations from Favorites in MetaStock?
MetaStock v18 --> Current
Open MetaStock
Open the Power Console
Select the Explorer button on the left side.
Select the Favorites tab.
Select the next Explorations you wish to remove from the Explorations pane(top, left)check box
Right-click on Favorites
Select Remove Selected Explorations from Favorites
The Explorations will now disappear from the Favorites tab next to All Explorations
MetaStock v16 --> 17.5
Open MetaStock
Open the Power Console
Select the Explorer button on the left side
Select the next Explorations you wish to remove from the Explorations pane(top, left) check box
Right-click on Favorites
Select Remove Selected Explorations from Favorites
The Explorations will now disappear from the Favorites section between Explorations and All Explorations
How to remove an Exploration from Favorites in MetaStock?
MetaStock v18 --> Current
Open MetaStock
Open the Power Console
Select the Explorer button on the left side.
Select the Favorites tab.
Right-click on the Exploration you wish to remove from the Explorations pane(top, left)
Select Remove from Favorites
The Exploration will now disappear from the Favorites tab next to All Explorations
MetaStock v16 --> 17.5
Open MetaStock
Open the Power Console
Select the Explorer button on the left side
Right-click on the Exploration you wish to remove from the Explorations pane(top, left)
Select Remove from Favorites
The Exploration will now disappear from the Favorites section between Explorations and All Explorations
How to open charts from an Exploration Report?
MetaStock v16 --> Current
While viewing the results of an Exploration Report To open a single chart:
From the Exploration Report. double click on the instrument you wish to open or select the instrument and click Open Chart
To open multiple charts:
While viewing the results of an Exploration Report, select the instruments using Shift or Ctrl, and click Open Chart
How to open an Exploration report?
MetaStock v18 --> Current
To view specific reports:
Open MetaStock.
From the Power Console, select the Explore
Right-click on any exploration that has a report.
Select Report... from the menu.
MetaStock v17
To view specific reports:
Open MetaStock.
From the Power Console, select the Explore
Select the Exploration(s) in which you want to see the report.
Click the Report... button.
Click View Report for Selected Explorations.
To view all reports:
Open MetaStock.
From the Power Console, select the Explore
Click the Report... button.
Click View All Reports.
How to add multiple Explorations to Favorites in MetaStock?
MetaStock v18 --> Current
Open MetaStock
Open the Power Console
Select the Explorer button on the left side
Select the desired Explorations in the Explorations pane(top, left)check box
Right-click on one of the Explorations
Select Add Selected Explorations to Favorites
The Explorations will now appear on the Favorites tab next to All Explorations
MetaStock v16 --> 17.5
Open MetaStock
Open the Power Console
Select the Explorer button on the left side
Select the desired Explorations in the Explorations pane(top, left) check box
Right-click on All Explorations
Select Add Selected Explorations to Favorites
The Explorations will now appear under the Favorites section between Explorations and All Explorations
How do I view an Exploration report in MetaStock?
MetaStock v16 --> Current
Starting with MetaStock version 16, you can now view multiple Exploration Reports at once.
To view All Reports:
Open MetaStock
Open the Power Console (Click on the icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right click on Explorations or All Explorations
Select View All Reports
Alternatively, select the Report... button and choose View All Reports
To view All Favorites Reports:
Open MetaStock
Open the Power Console (Click on the icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right-click on Favorites
Select View All Favorites Reports
To view a Single Report:
Open MetaStock
Open the Power Console (Click on the icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right-click on the desired Exploration that has a report available (designated by <R>) in the Explorations pane (top, left)
Select Report
To view reports for selected explorations:
Open MetaStock
Open the Power Console (Click on the icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Select explorations with desired reports
Click the Report... button and choose View Report for Selected Explorations
MetaStock v11
Open MetaStock.
From the Tools menu select The Explorer.
Highlight the Exploration that contains the report to be viewed.
Select Report button.
How do I run an Exploration (scan) using a custom interval in MetaStock?
MetaStock 15 --> Current
Custom interval exploring is only supported in MetaStock v15 and newer.
Open MetaStock.
From the Power Console select Explore button.
Check the desired Exploration(s) in the Exploration plane (top left).
Check the desired instruments, or multiple instruments, from Instruments pane (bottom left). Check the box next to the list name to select an entire list or double-click to open a list and check the boxes next to the desired instruments.
Click the Interval drop-down menu.
Select Custom.
Set the desired Interval and Multiplier (for a 3-day interval, set the Interval to Day(s) and the Multiplier to 3).
Select the desired options from the right pane.
Click Start Exploration or select Enter.
How do I run an Exploration (scan) in MetaStock?
MetaStockv16 --> Current
Open MetaStock.
From the Power Console, select the Explore button.
Select the desired Exploration(s) in the Explorations pane (top, left).
Select the desired instrument, or multiple instruments, from a custom online list or a public online list from the Instruments pane (bottom, left). Check the box next to the list name to select an entire list, or expand a list and check the boxes next the desired instruments.
Select the desired options from the right pane.
Click Start Exploration or press Enter.
MetaStock v11
Open Metastock.
From the Tools menu select The Explorer.
Highlight an Exploration(s) and select Explore.
From the Select Securities dialog select Add Securities.
From the Add Securities dialog:
If working with local data, select the Local Data button browse to the desired folder, highlight the instruments and select Open.
If working with online data, select the DataLink button, highlight the instruments and select Open.
Select OK.
How do I delete an Exploration in MetaStock?
MetaStock v16 --> Current
Open MetaStock.
From the Power Console, select the Explore button.
Right-click on the Exploration(s) to be deleted and select Delete.
MetaStock v11
Open MetaStock.
From the Tools menu, select The Explorer.
Highlight the Exploration(s) to be deleted.
Select the Delete button.
How do I create a new Exploration (scan) in MetaStock?
In MetaStock 18, we added a new way to create explorations that is easier than ever, the instructions are listed below:;
MetaStock v18-->Current
Open MetaStock.
From the Power Console, select the Explore button.
Select the New Exploration button.
Give the new exploration a Name.
Enter the formula in the appropriate Columns (A-L) and/or the Filter tab.
Select OK.
MetaStock v16-->17
Open MetaStock.
From the Power Console, select the Explore button.
Double-click on the Explorations in the top left pane, or right-click on Explorations and select New Explorations.
Give the new exploration a Name.
Enter the formula in the appropriate Columns (A-L) and/or the Filter tab.
Select OK.
MetaStock v11
Open MetaStock.
From the Tools menu, select The Explorer.
Select New, and the Exploration Editor dialog will display.
Give the new exploration a Name.
Enter the formula in the appropriate Columns (A-L) and/or the Filter tab.
Select OK.
How to view Exploration Reports?
MetaStock v18 --> Current
To view All Reports:
Open MetaStock
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard).
Click the Explore button.
Click on the Report button in the lower right.
Click View All Reports.
To view reports for selected explorations:
Open MetaStock.
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard).
Click the Explore button.
Select explorations with desired reports.
Click the Report... button and choose View Report for Selected Explorations.
To view a Single Report
Open MetaStock
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right click on the desired Exploration that has a report available (designated by <R>) in the Explorations pane (top, left)
Select Report
MetaStock v16 --> v17
To view All Reports:
Open MetaStock.
Open the Power Console (Click on the icon, from the File menu, or press Ctrl+W on your keyboard).
Click the Explore button.
Right click on Explorations or All Exlorations.
Select View All Reports.
Alternatively, select the Report... button and choose View All Reports.
To view All Favorites Reports:
Open MetaStock.
Open the Power Console (Click on the icon, from the File menu, or press Ctrl+W on your keyboard).
Click the Explore button.
Right-click on Favorites.
Select View All Reports.
To view a Single Report
Open MetaStock
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard)
Click the Explore button
Right click on the desired Exploration that has a report available (designated by <R>) in the Explorations pane (top, left)
Select Report
To view reports for selected explorations:
Open MetaStock.
Open the Power Console (Click on the Icon, from the File menu, or press Ctrl+W on your keyboard).
Click the Explore button.
Select explorations with desired reports.
Click the Report... button and choose View Report for Selected Explorations.
MetaStock v11
Open MetaStock.
From the Tools menu, select The Explorer.
Highlight the Explorations that contains the report to be viewed.
Select the Report button.
How do I enter a custom formula into the Explorer?
MetaStock 16 - Current
Open MetaStock and the Power Console.
Select the Explore button from the Power Console.
Double click onto "Explorations 0 of ###" to bring up the Exploration Editor.
Click New on the right hand side, this will open the Exploration Editor.
Type the desired name.
Depending on the type of exploration being created both the columns and filter can be used. Instructions are provided for both.
Select the Column A tab, click into the Col A name box, give it a name (no more than 6-8 characters).
Enter ( type or copy\paste) the formula for Column A in the large white window.
Other columns are created\entered the same way. Continue until all columns formulas have been entered.
If there is a filter formula, click onto the Filter tab.
Enter ( type or copy\paste) the formula in the large white box.
Click OK to create the custom exploration and close the Exploration Editor.
MetaStock 11
Open MetaStock.
From the Tools menu select the Explorer.
Click New on the right-hand side. This will open the Exploration Editor.
Type the desired name.
Depending on the type of exploration being created both the columns and filter can be used. Instructions are provided for both.
Select the Column A tab, click into the Col A name box, give it a name (no more than 6-8 characters).
Enter ( type or copy\paste) the formula for Column A in the large white window.
Other columns are created\entered the same way. Continue until all columns formulas have been entered.
If there is a filter formula, click onto the Filter tab.
Enter ( type or copy\paste) the formula in the large white box.
Click OK to create the custom exploration and close the Exploration Editor.
Can I create multiple favorite groups?
At this time, it is not possible to create multiple favorite groups for the Explorer or System Tester in Metastock.
You can submit a product enhancement request, which goes directly to our management and development teams for this feature to be added in a future version of the software.